Escritório Fiscal

Escritório Fiscal 2002
(c)1999-2001 O Informador Fiscal

Breve Introdução:

O Escritório Fiscal foi desenvolvido pelo "Informador Fiscal", com o objectivo de melhorar, acelerar, e principalmente evitar erros nas várias áreas fiscais, como por ex:

  • No preenchimento das guias de pagamento Modelo 41, 42, 43 e 44

  • Na criação da listagem para o reembolso de IVA (relação de fornecedores)

  • No preenchimento do Modelo 22 (IRC)

  • No cálculo de IRS, sugestões, preenchimento, etc.

  • Na entrega das declarações em ficheiro, Internet ou papel

  • No ficheiro de contribuintes (base de dados dos contribuintes)

  • Muito, muito mais

Estrutura:

O Escritório Fiscal está estruturado da seguinte forma:


Iniciando o Escritório Fiscal

Como começar o Escritório Fiscal

Deverá pressionar o botão ‘Iniciar’, aceder a programas e expandir o menu [image].

Neste menu terá vários atalhos para diferentes áreas do Escritório Fiscal como mostra a seguinte figura:

O atalho principal para o Escritório Fiscal também irá estar presente no ambiente de trabalho (desktop), facilitando assim o acesso ao programa.

Para executar o Escritório Fiscal bastará efectuar um duplo clique no atalho.

·Existem vários atalhos na instalação do Escritório Fiscal:

· Escritório Fiscal

· Actualizar Escritório Fiscal via Internet / CDROM

· Verificação de sistema

· Manual do Escritório Fiscal (PDF/DOC)

· Administração [1]

· Utilidades [2]

· Documentos da DGCI

Introdução do Escritório Fiscal

O Escritório Fiscal irá, ao arrancar, fazer uma verificação geral ao sistema operativo. É necessário ter o sistema configurado com os componentes DCOM, MDAC, Euro, e pelo menos ter uma impressora configurada no sistema. É obrigatório ter o sistema numérico português configurado no seu computador. (Ver manual secção ‘Instalação’ – ‘Antes de instalar’).

Ao executar o Escritório Fiscal pela primeira vez irá aparecer a janela de introdução ao programa.
Leia atentamente toda a informação desta janela, pois dá-lhe uma introdução rápida e resumida do funcionamento do programa.
Nesta janela deverá escrever o seu registo fornecido juntamente com o CD, escrever o nome, número de cliente/empresa, EXACTAMENTE como aparece na folha de registo, assim como a sua CDKEY (chave).

Nota: Tenha especial atenção às letras maiúsculas e minúsculas.

Nos quadros seguintes deverá ler com atenção os textos que aparecem, pois
dar-lhe-ão uma melhor introdução ao Escritório Fiscal (função do Ficheiro de Contribuintes, como criar os ficheiros, etc.).

Na última secção desta janela terá possibilidade de seleccionar a moeda por defeito. É aconselhável que seleccione o EURO como moeda defeito, podendo no entanto durante o preenchimento mudar a moeda para escudos (ESC).


Definições Gerais

Entende-se por divisória o mesmo que por pestana ou separador.

A utilização dos menus do escritório fiscal efectuam-se de uma maneira idêntica aos outros módulos.


Caixa de Ferramentas

- Aceder a um módulo

- Abrir manualmente um ficheiro já existente

- Guardar os dados do módulo neste momento aberto

- Fechar o módulo neste momento aberto

- Chama o ficheiro de contribuintes

- Acede à janela de opções do Escritório Fiscal

- Selecciona um servidor de rede

- Identifica o modo de trabalho – LOCAL ou EM REDE

- Acede à janela de conversação em rede

- Consulta a Internet por possíveis actualizações

- Aceder à janela de impressão do módulo aberto

- Acede à janela de configuração da impressora e alinhamento


O Ajudante do Escritório Fiscal

O Ajudante do Escritório Fiscal, dá-lhe informações úteis sobre o Escritório Fiscal e as declarações à medida que vai preenchendo.

Este poderá ser activado nas opções do Escritório Fiscal como pode ver na figura em cima.

Caso o ajudante não lhe apareça é porque o ‘Microsoft Agent’ não foi instalado com sucesso. Deverá aceder ao directório C:\Windows\msagent e remover o ficheiro agentctl.dll e agentsvr.exe, e em seguida inserir o CD do Escritório Fiscal e reinstalar o MS Agent a partir do directório UTILIDADES.

O ajudante não só lhe dá avisos sobre possíveis erros de preenchimento das declarações, como lhe fornece informação extremamente útil para verificação, por isso é bastante aconselhável ter o ajudante activo no Escritório Fiscal.

No entanto, este ajudante como todos os programas, ocupa memória e processador. Poderá desactiváa-lo se houver atrasos nas declarações provocados pelo ajudante.

É possivel também instalar um componente que permite ao ajudante falar, e para isso, bastará escolher o pacote opcional ‘Instalar componente de fala do ajudante’ e ‘Instalar componente de configuração de fala’. Poderá mais tarde remover este componente através do menu ‘Adicionar/Remover programas’ do painel de controle.


Campo de número de contribuinte

(c)1999-2001 O Informador Fiscal

Escritório Fiscal 2002

Campo de contribuinte

O Escritório Fiscal tem um campo próprio para os números de contribuinte, de modo a facilitar o trabalho de preenchimento de informação em declarações.

- Campo desactivado
- Campo com número de contribuinte incorrecto
- Campo com número de contribuinte correcto

- Campo com um número de contribuinte correcto com possibilidade de aceder a filiais

Esta campo está disponível em vários módulos do Escritório Fiscal (ex: Guias de pagamento, Modelo3, Declaração Anual, etc)

O botão [image] permite 'seleccionar' um contribuinte já existe no Ficheiro de Contribuintes.
O botão [image] permite editar/alterar ou preencher informação deste contribuinte através da ficha do contribuinte.
O botão [image] (caso presente) permite seleccionar uma das várias filiais deste contribuinte, filiais estas que poderão ser adicionadas na ficha do contribuinte.

Ao preencher um número de contribuinte, o Escritório Fiscal irá aceder à base de dados e pesquisar por qualquer informação que poderá estar presente na base de dados, e caso disponha de informação, irá preencher automáticamente todos os campos exigidos pelo módulo com a informação presente na base de dados.

Importante:
 O Escritório Fiscal tem um sistema de verificação de números de contribuinte.
Ou seja, sempre que um número de contribuinte seja inserido incorrectamente o Escritório Fiscal irá recusar esse mesmo número, sem possibilidade de o preencher erradamente.


Alinhar a impressora

Alinhamento geral

Para alinhar a sua impressora deverá aceder à janela de opções ou através do botão de “Alinhar” da barra de ferramentas. Esta janela permite-lhe fazer um alinhamento “geral” para todos os modelos.

Caso nunca tenha alinhado a sua impressora, pressione o botão ‘WIZARD’, de modo a que a sua impressora seja fácilmente alinhada.

O Wizard de alinhamento

O Wizard permite-lhe alinhar a sua impressora em poucos passos. Bastará seguir as instruções que aparecem no écran.

Terá de inserir uma folha A4 em branco, e pressionar o botão “SEGUINTE”, que irá imprimir uma página para alinhar a sua impressora.
Pegando na página que foi fornecida juntamente com o programa, deverá sobrepô-la com a página que acabou de ser impressa. Deverá notar um deslocamento. Esse deslocamento deverá ser especificado nesta janela no fim do wizard.

Nota: Os valores negativos no alinhamento vertical “Sobem” a sua impressão, enquanto que os valores positivos “Descem” a impressão. Os valores negativos no alinhamento horizontal movem para a esquerda a impressão, enquanto os valores positivos movem para a direita a impressão.

Depois de ter especificado os valores do alinhamento, pressione o botão “Experimentar o novo alinhamento” inserindo uma nova página A4 em branco. O Escritório Fiscal irá imprimir uma nova página cujo centro deverá coincidir com a página de alinhamento fornecida juntamente com o seu CD.

Depois de alinhada a sua impressora, poderá alinhar os modelos individualmente caso necessário.

Alinhamento página a página (Como alinhar os Modelos)

Caso a impressão do seu modelo não coincida exactamente nos campos, poderá fazer um alinhamento individual da página. Para isso basta aceder à janela de alinhamento pressionando “Alinhar” da barra de ferramentas, e pressionar “Alinhamento individual”.

Aparecerá uma listagem dos modelos que já foram impressos, podendo efectuar um duplo clique em cima do modelo que deseja alinhar. Irá aparecer uma janela como mostra a figura ao lado.

Nesta janela (Alinhamento página a página) poderá:

a) Baixar a impressão (aumentando o valor do alinhamento vertical)

b) Subir a impressão
(diminuindo o valor do alinhamento vertical)

c) Mover a impressão para a esquerda
(diminuindo o valor do alinhamento horizontal)

d) Mover a impressão para a direita
(aumentando o valor do alinhamento horizontal).

Nota: Foi necessário incluir este alinhamento página a página porque existem diferenças nas margens entre os mesmos modelos. Isto é, a margem da esquerda dum modelo 22 IRC (Página 1) pode ser diferente dum outro modelo 22 IRC (Página 1). Devido a esta diferença nos mesmos modelos, foi necessária a inclusão de um alinhamento individual por modelos e por páginas.


Modelo 3

Modelo 3 ‘ 2001 (Exercício 2000)

Quando entra no modelo 3 de 2001, aparece a janela do modelo e este é o primeiro quadro que aparece. Este primeira janela serve para as informações gerais. Pode mudar de janela recorrendo aos menus de acesso aos anexos que se encontram no lado esquerdo.

Botões da barra superior

· Wizard [image] – Este botão chama o wizard do modelo 3, ou seja, uma janela que lhe permite fazer uma simulação do IRS orientada para o anexo A.

· Abrir [image] – Este botão permite abrir uma declaração preenchida previamente de um qualquer contribuinte.

· Gravar [image] – Grava a declaração em curso, pedindo que indique o nome do ficheiro a gravar, sugerindo sempre um o mais correcto possível. O ficheiro irá ser gravado na área do contribuinte da declaração, logo não será necessário ter preocupações de perder ou confundir as declarações dos contribuintes.

· Limpar [image] – Limpa todos os campos da presente declaração. Ao clicar neste botão irá aparecer uma janela pedindo a confirmação da limpeza dos valores inseridos. Se desejar apagar, clique em “Sim” ou “Yes” se não deseja limpar os campos todos e deseja manter a presente declaração, clique em “Não” ou “No”. Atenção: se pretende manter os valores antes de limpar, não se esqueça de clicar no botão gravar.

· Sugerir [image] – Este botão dá uma sugestão para o preenchimento da declaração. Ao clicar no botão, o agente irá pensar e irá dar uma sugestão sobre a declaração. Aconselhamos a ter a declaração preenchida quando efectuar esta operação.

· Gráfico [image] – Mostra gráficos dos rendimentos dos sujeitos passivos que pode assumir diversas formas e pode ser imprimida. Isto serve mais como apoio para dar uma melhor visão da sua declaração.

· Calcular [image] – Este botão vai calcular o resultado da declaração, sendo o agente a dar a mensagem do resultado.

· Imprimir [image] – Permite a impressão do modelo 3 e dos respectivos anexos. Para isto este botão vai chamar uma nova janela da “impressão do modelo 3 e anexos”, que irá ser descrita mais detalhadamente mais à frente neste manual. Esta impressão tem como finalidade a impressão no próprio modelo, podendo no entanto, testar em folhas brancas para verificar a qualidade da impressão.

· Ajuda [image] – Chama a ajuda do Escritório Fiscal.

Botões da barra da esquerda

O objectivo destes botões é a possível inserção de valores nas respectivas categorias. As categorias podem ou não coincidir com os anexos dos modelos. Assim:

Destina-se a contribuintes que se encontrem na categoria A e/ou na cat. H.

Destina-se a contribuintes que se encontrem na categoria B

(com e sem contabilidade organizada).

Destina-se a contribuintes que se encontrem na categoria C e/ou na cat. D (com e sem contabilidade organizada).

Para contribuintes com rendimentos na categoria E (capitais).

Para contribuintes com rendimentos na categoria F (prediais ou rendas).

Para contribuintes com rendimentos na categoria G (mais e menos valias, acções detidas durante mais de 12 meses)

Para outros rendimentos.

Para rendimentos isentos e tributação autónoma (a maior parte dos campos é preenchida automaticamente)

Para benefícios fiscais (PPH’s, PPR’s, aquisição de equip. informático, etc.).

Perdas de anos anteriores (categorias B, C, D, E, F e G) para efeitos de calculo.

Para definir se a categoria B ou a C são com contabilidade organizada, quando clicar no respectivo botão, irá aparecer uma janela com o título “Com ou sem contabilidade organizada” que lhe coloca a questão “Contabilidade organizada?”. Se desejar contabilidade organizada deve responder “Sim” ou “Yes”, se não desejar contabilidade organizada deva responder “Não” ou “No”. O facto de aparecer os botões em português ou inglês ou até mesmo noutra língua, depende do facto da sua versão do Windows ser em português ou noutra língua.

Informação dos contribuintes

Esta janela inicial permite inserir informações gerais sobre os contribuintes (principalmente contida na face do modelo 3).

Sujeitos

· Nesta primeira divisória pode-se inserir dados relacionados mais directamente com o sujeito passivo.

· O primeiro quadro “Sujeito(s) passivo(s)” permite indicar qual o número fiscal do contribuinte ao qual se refere a declaração. Para de escolher o contribuinte, pode-se escrever o número do contribuinte neste campo [image] e se o contribuinte já existir na base de dados, os seus dados pessoais serão imediatamente colocados nos restantes campos deste quadro. Pode-se também clicar no botão [image] situado imediatamente ao lado do campo, abrindo assim o ficheiros de contribuintes, permitindo a escolha do próprio. O outro botão ao lado [image] serve para se poder inserir um novo contribuinte na base de dados, utilizando a janela de inserção de novos contribuintes. Se escrever um novo número de contribuinte, bem como nome, repartição de finanças, morada e localidade, estes dados serão guardados na base de dados do contribuinte quando se gravar a declaração. Caso o número de contribuinte não for um número válido, aparecerá uma mensagem de aviso, perguntando se deseja manter o mesmo número, pode utilizar o número inválido, mas aconselhamos a verificar se o número está mesmo correcto ou não. Se mantiver o número inválido, este ficará a vermelho, apenas para lembrança da sua invalidez (ver “Descrição e funcionamento dos campos e botões em geral”).

· Os outros campos do nome, morada e localidade não possuem qualquer validação, no entanto, a inserção de um código postal válido irá indicar logo qual a localidade a que se refere.

· À direita (ou à frente) do campo do nome do sujeito passivo, poderá definir se este é ou não deficiente. Assim, clique no botão com duas cabeças [image] se for normal, no botão da cadeira de rodas [image] se for deficiente e no botão com a cadeira de rodas e forças armadas escrito [image] para deficiente das forças armadas. O tipo de deficiência definido por defeito é normal. Tem que escolher um e apenas um tipo de deficiente.

· Se deseja inserir um sujeito passivo B deve seguir para o quadro de “Estado civil”. Apenas se poderá inserir um sujeito passivo B se o estado civil for casado ou separado de facto. Se seleccionar um destes estados civis já poderá inserir um sujeito passivo B de igual modo do sujeito passivo ª O estado civil definido por defeito é o de solteiro, viúvo, divorciado ou separado judicialmente. Tem que escolher um e apenas um estado civil para cada sujeito.

· O último quadro contém um quadrado com uma opção que deve ser seleccionado caso os sujeitos passivos residam no estrangeiro. Ao seleccionar esta opção irão ficar visíveis os campos para se indicar qual o representante nomeado em caso de residir no estrangeiro. O preenchimento destes campos é idêntico ao preenchimento do campo do sujeito fiscal A.

Dependentes e Ascendentes

Esta nova divisória permite a definição do número e características de dependentes, bem como o número e características de ascendentes. Pode-se também definir qual o número de dependentes com rendimentos e qual o número de dependentes deficientes.

· O primeiro quadro serve os dependentes. Deve-se, primeiro, definir qual o número de dependentes a considerar. O número de dependentes pode ir até 99, mas só poderá definir o nome de até três (3) dependentes, e não deve ser inferior a zero (0). Para poder ter acesso aos campos que permitem definir o nome destes três dependentes deve primeiro inserir o número de dependentes, escrevendo simplesmente o número no campo colocado à frente de “Número de dependentes:” ou clicando nas setas [image] ao lado do mesmo campo.

· Pode depois definir o número de dependentes com rendimentos. Para isto deve colocar simplesmente o número no campo colocado à frente de “Com rendimentos:” ou clicando nas setas [image] ao lado do mesmo campo. O número de dependentes com rendimentos não pode, logicamente, ser maior do que o número de dependentes e ser maior do que três (3). Se o número de dependentes estiver a zero (0) e aumentar o número de com rendimentos o número de dependentes irá aumentar acompanhando esse aumento, pois, como já foi referido, o número de com rendimentos não pode ser maior do que o número de dependentes.

· Quanto ao número de dependentes deficientes, este também não pode ser maior do que o número de dependentes e não tem qualquer relação com o número de com rendimentos. A definição do número de deficientes pode ser feita através da escrita directa no campo à frente de “Número de dependentes deficientes:”, ou através das setas, ou até mesmo clicando nos botões de deficiência à frente do nome de cada dependente, alterando assim de normal para deficiente ou deficiente das forças armadas. O número de dependentes deficientes varia entre zero (0) e noventa e nove (99).

· O número fiscal e nome de dependente inserem-se da mesma maneira que se insere o sujeito passivo (ver quadro “Sujeito(s) passivo(s) da divisória “sujeitos”).

· O próximo quadro diz respeito ao número de ascendentes. Tal como nos dependentes, apenas se pode inserir o nome dos ascendentes, se se introduzir primeiro o número de ascendentes no respectivo campo (através de introdução directa ou com ajuda dos botões em forma de setas [image] . O máximo de ascendestes é de 99 e o mínimo é 0. O máximo de ascendentes a inserir nome é de quatro (4).

· O número fiscal e nome de ascendentes inserem-se da mesma maneira que se insere o sujeito passivo (ver quadro “Sujeito(s) passivo(s) da divisória “sujeitos” ou “Descrição e funcionamento dos campos e botões em geral”).

· Pode definir o grau de invalidez dos ascendentes no quadro “Grau de Invalidez” situado em baixo e ao meio, clicando no quadrado correspondente. Pode definir vários graus de invalidez ou nenhum.

· Se pretende receber o reembolso por transferência bancária deve é nesta divisória que deve definir o NIB (Número de Identificação Bancária) no quadro “Reembolso por Transferência Bancária”. Este campo não possui qualquer validação.

· Tem, por fim, o quadro “Exercício” onde deve definir qual o ano a que diz respeito a declaração. O ano que aparece por defeito é o ano anterior ao presente (se estiver em 2001 o ano por defeito será o 2000), podendo sempre ser alterado.

Anexos

· [image] No primeiro quadro “Natureza da declaração”, deve definir qual a natureza da declaração. Para definir qual a natureza basta clicar no nome da natureza que pretende ou no círculo que se encontra à sua esquerda. A natureza seleccionada será a que tem um ponto preto no interior do círculo branco. A natureza definida por defeito será a “1.ª declaração do ano”.

· É no quadro “Representante ou gestor de negócios” que se define um representante, caso isso seja necessário. Apenas poderá e será necessário introduzir o número fiscal do representante ou utilizar os botões da mesma forma que já foi referida anteriormente.

· No último quadro deve definir o número de anexos a imprimir e o número que definir neste quadro será o imprimido no rosto do modelo 3 no quadro 9. Pode utilizar o botão “Calcular n.º de anexos necessários” no canto superior direito do quadro para definir automaticamente.

Outras opções

Este separador “Outras opções” permite definições mais ligadas com o funcionamento do programa do que com o modelo 3.

· [image] O quadro “Configuração do quadro” permite definir se o cálculo deve ser feito em tempo real ou não, e caso seja em tempo real pode definir a rapidez do cálculo. Estas alterações são boas para quem tem um computador mais lento e deseja maior rapidez do programa em si. Para quem tem um bom computador pode por o cálculo mais rápido. Para alterar o cálculo em tempo real, basta seleccionar o quadrado com o rato, ficando um visto no próprio quadrado onde se lê “Cálculo em tempo real” para cálculo em tempo real e retirar o visto se não desejar ter o cálculo efectuado em tempo real. Para alterar a velocidade do cálculo em tempo real, pode, com ajuda do rato, puxar a barra para a direita para computadores mais lentos e para a esquerda para computadores mais rápidos.

· As opções avançadas servem melhor para utilizadores mais avançados ou com maiores conhecimentos de informática. Como o Escritório Fiscal armazena todas as variáveis numa base de dados, pode, o utilizador, consultar o valor de cada variável, escrevendo o seu nome no campo ou clicando no botão que se encontra no seu lado direito que lhe vai fornecer uma listagem das variáveis, podendo assim escolher qual a verificar.

Categoria A, H e Deduções, Abatimentos

Nesta janela pode inserir rendimentos da categoria A e H. Os botões da coluna da esquerda devem ser utilizados e servem para:

Permite regressar à janela inicial da declaração de IRS.

Permite imprimir a janela visualizada.

Permite a alteração de todos os campos da janela de escudos para euros e vice-versa

Permite limpar todos os campos da janela.

· Para poder inserir os dados noa campos inferiores, deve usar a barra de navegação vertical que se encontra do lado direito.

· Os campos a branco são se inserção de dados, e os campos a cinza são de cálculos automáticos ou de transporte de valores.

· Pode clicar nos botões de IRS [image] para poder obter uma descrição do código aí escrito.

· No quadro “Rendimentos do(s) sujeito(s) passivo(s)”, caso deseje inserir valores para o sujeito passivo B e os respectivos campos estiverem a cinza, deve verificar que inseriu um sujeito passivo B na janela anterior de identificação dos sujeitos passivos.

· No quadro dos desportistas, apenas pode optar pela tributação autónoma, ou seja, apenas pode seleccionar o botão de “Sim” na pergunta “Opta pela tributação autónoma?”, se inserir algum valor diferente de zero (0) no campo do sujeito correspondente.

· No quadro “Dependentes”, caso deseje inserir valores para algum dependente e os respectivos campos estiverem a cinza, deve verificar que inseriu dependentes na janela anterior de identificação dos sujeitos passivos, no separador dos “Dependentes”.

· [image] No quadro 13 deve inserir os valores nos campos pretendidos e, caso deseje pode seleccionar as opções que vão aparecendo, clicando em cima das opções, o que vai fazer com que o quadrado correspondente fique preenchido com um visto.

· [image] Nos donativos, os valores inseridos serão calculados, conforme a taxa respectiva. O total já vai considerar essa taxa.

Categoria B e Acto Isolado – Contabilidade não organizada

Como na categoria A/H, também possui botões situados no lado esquerdo, colocados em coluna:

Permite regressar à janela inicial da declaração de IRS.

Permite imprimir a janela visualizada.

Permite a alteração de todos os campos da janela de escudos para euros e vice-versa

Permite limpar todos os campos da janela.

Mostra os rendimentos da categoria B para o Sujeito Passivo A.

Mostra os rendimentos da categoria B para o Sujeito Passivo B.

Mostra os rendimentos da categoria B para o Dependente 1.

Mostra os rendimentos da categoria B para o Dependente 2.

Mostra os rendimentos da categoria B para o Dependente 3.

Rendimentos da categoria B.

Muda para o Acto Isolado.

· Caso deseje inserir rendimentos para o sujeito passivo B ou para um dos dependentes e o botão aparece inactivo, deve verificar se declarou existirem os mesmos nos dois primeiros separadores da janela de informação dos contribuintes. Após indicar o número de dependentes e a existência do sujeito passivo B, os botões da categoria B correspondentes irão estar disponíveis.

· Se preencheu o nome dos sujeitos passivos e dependentes na primeira janela, este é transportado automaticamente para o campo nome desta categoria (janela).

· A inserção do CAE ou do CIRS pode ser feita directamente, inserindo os valores no campo respectivo ou clicando no botão [image] ao lado do campo, que irá chamar uma janela com a lista respectiva dos códigos, podendo escolher o seu código seleccionando o código e clicando em “Ok” ou se fazer duplo clique no código respectivo, se não desejar nenhum código da lista pode clicar em “Cancelar” e se desejar uma impressão da lista pode clicar em “Imprimir”. Se escolher um código da lista, o campo profissão irá ser preenchido automaticamente, caso contrário terá que escrever a profissão no campo respectivo.

· Os campos a branco são se inserção de dados, e os campos a cinza são de cálculos automáticos ou de transporte de valores.

· No quadro 4 pode preencher os campos e caso deseje as opções aí referidas deve clicar no quadrado respectivo, ficando aí um visto. O visto indica que a opção foi seleccionada.

· No quadro 5 tem que definir se os rendimentos resultam de serviços prestados a uma só entidade. Se sim deve seleccionar “Sim” e se não deve seleccionar “Não”. A opção definida por defeito é “Não”. Se escolher “Sim” deve dizer se opta pelas regras da categoria A ou não, seleccionando “Sim” para sim e “Não” para não. A opção escolhida será a que tem um visto. Tem que escolher uma opção e só uma.

· No quadro 6 pode definir quais os documentos que devem acompanhar o anexo. Para isto deve inserir o número de documentos de cada tipo de documentos. Para definir o número pode inserir o número no campo correspondente ou alterar o número com ajuda das setas. Se desejar outros documentos deve indicar primeiro o número desses documentos a entregar e depois, se o número for diferente de zero (0), pode inserir a descrição do documento no campo ao lado, pois este vai tornar-se disponível. O NIF do representante legal é inserido também aqui do mesmo modo que anteriormente.

· [image] No quadro 7 os campos são inseridos, se necessários, da mesma maneira que outros campos de valores. O total é calculado automaticamente.

· No quadro 8 os campos de valores são inseridos normalmente, sendo os cinzentos para totais, cálculos automáticos ou transporte de valores. Quase no fim do quadro terá que responder a duas questões. A resposta predefinida para as duas perguntas é “Não”. Se desejar optar por responder sim, deve clicar em cima do “Sim” da respectiva pergunta. Se escolher a resposta “Sim” à pergunta se possui viatura no exercício da actividade, o campo da matricula irá ficar disponível e deve inserir a matrícula correspondente. Só poderá inserir a matricula se responder sim.

· [image] [image] Se houve cessação da actividade deve utilizar o quadrado de opção que se encontra no quadro 9. Ao seleccionar esta opção irá tornar disponível o campo da data onde deve definir qual a data da cessação da actividade, pode faze-lo manualmente, indicando a data ou clicando no botão da seta para baixo abrindo assim um calendário que permite indicar um dia e assim definir a data.

· No campo 10 pode definir o CAE e o código manualmente, inserindo o código no campo, ou clicando no botão [image] ao lado do campo respectivo. Se o código estiver correcto ou se escolher da lista, a sua designação irá aparecer automaticamente no campo. Se escolher o CAE numa linha o Código correspondente irá ficar indisponível e vice-versa. Só falta colocar os valores nos campos respectivos.

Categoria C, D e Acto Isolado.

Tal como anteriormente, existe uma coluna de botões do lado esquerdo que serve para diversas coisas como para alternar de categoria. Os primeiros botões forma explicados em “Categoria B e Acto Isolado – Contabilidade não organizada” os botões que diferem são:

Permite inserir valores para a Categoria C.

Permite inserir valores para a Categoria D.

Permite inserir valores para o Acto Isolado.

· [image] Mais uma vez aparecem campos de inserção de dados relativos a sujeitos. Estes campos devem ser preenchidos como foi descrito em “Informações do(s) sujeito(s) passivo(s). Caso se tenha preenchido os dados no início, alguns dos campos serão preenchidos automaticamente, embora possam sempre haver alterações possíveis. Deve-se também definir o CAE, indicando o código e a descrição da actividade. Caso insira um código válido, a descrição irá aparecer automaticamente. Pode também optar por escolher uma actividade da lista, clicando simplesmente no botão respectivo [image] , ao lado do campo do código. O volume de negócios é outro campo que deve ser preenchido e isto pode ser feito manualmente ou com a ajuda dos botões das setas [image] .

· O quadro 5 é composto, principalmente por campos de valores, que devem ser preenchidos como tal. Existe, no entanto, uma opção caso o sujeito exerça predominantemente a actividade pecuária intensiva.

· O quadro 6 é composto por campos de valores. Mais uma vez os campos a branco permitem a inserção de valores, enquanto que os campos a cinza são de cálculo automático ou de transporte de valores.

· [image] No quadro 6 deve indicar qual o número de cada tipo de documentos que acompanham o anexo. Pode fazer isto escrevendo simplesmente o número no campo respectivo [image] ou utilizando as setas [image] para aumentar e diminuir o número desse campo. Para definir qualquer outro tipo de documento deve definir primeiro qual o número de documentos desse tipo e, se o número for maior do que zero (0) o campo para a descrição do documento tornar-se-á activo e poderá assim inserir essa descrição. Neste mesmo quadro deve indicar qual o NIF do representante (ver “Informação dos contribuintes” – “Sujeitos”).

· Caso tenha deduções à colecta deve preencher o quadro 7 que é composto por campos de valores.

· O quadro 9 serve se se verificam prejuízos fiscais a deduzir em caso de sucessão ou morte. Caso esta situação exista deve seleccionar a opção em que afirma o mesmo e os campos do resto do quadro tornam-se disponíveis. Estes campos são preenchidos do mesmo modo que nos módulos e janelas anteriores.

· O quadro 10 serve outros proveitos que, no caso das duas últimas linhas devem ser indicados. Como anteriormente, deve ser definido e inserido primeiro o valor, tornando assim o campo de descrição disponível.

· [image] O quadro 11 é, mais uma vez, um quadro de valores que podem ser inseridos normalmente. Para preencher os campos 24 e 25, deve-se colocar primeiro os respectivos valores, tornando os campos da descrição disponíveis, podendo assim ser inseridas as respectivas descrições.

· [image] Os dois últimos quadros estão relacionados. O quadro 12 está inactivo por defeito, para activá-lo deverá seleccionar a opção “Houve transmissão de bens de investimento?” que irá activar a opção “Pretende reinvestir o valor da transmissão?”, isto tudo no quadro 13. Se seleccionar esta opção o quadro 12 ficará activo. As outras opções do quadro 13 também podem ser seleccionadas, caso se verifique essa necessidade. Caso opte por selecciona a penúltima opção deve definir qual a data . Ao seleccionar a opção o campo ficará activo.

Anexo C – Categoria B, C, D com contabilidade organizada

· Esta janela irá aparecer ao decidir escolher contabilidade organizada após ter clicado no botão da categoria B ou C/D. O uso dos botões em coluna do lado esquerdo, funcionam da mesma forma da categoria B sem contabilidade organizada (ver Categoria B e Acto Isolado – Contabilidade não organizada) com a excepção de:

Permite inserir valores para a Categoria B.

Permite inserir valores para a Categoria C.

Permite inserir valores para a Categoria D.

· No quadro 3/4/5 deve ser inserido o número fiscal e o NIPC do mesmo modo que o número fiscal na identificação do sujeito fiscal (ver “Informação dos contribuintes” – “Sujeitos”). Se seleccionar a opção da actividade de herança indivisa o número fiscal ficará indisponível. Caso houve cessação total do exercício da actividade deve seleccionar essa opção, que, quando seleccionada, torna activo o campo da data, no qual se deve determinar qual a data da cessação. A definição da data pode ser feita como já foi referido anteriormente (ver quadro 9 de “Categoria B e Acto Isolado – Contabilidade não organizada”).

· No quadro 6, os campos são campos de valores que devem ser inseridos normalmente, quando necessários. Para preencher os campos 128 e 129, deve primeiro colocar o valor correspondente ao campo e quando o valor do campo se tornar diferente de zero (0), o campo de texto correspondente à descrição, tornar-se-á disponível.

· O resto do campo 6 é preenchido do mesmo modo da outra parte do quadro.

· Os campos a cinza são de transporte de valores ou de cálculos automáticos e não permitem a inserção de valores, os campos a branco são os que podem ser preenchidos.

· O quadro 8 serve se se verificam prejuízos fiscais a deduzir em caso de sucessão ou morte. Caso esta situação exista deve seleccionar a opção em que afirma o mesmo e os campos do resto do quadro tornam-se disponíveis. Estes campos são preenchidos do mesmo modo que nos módulos e janelas anteriores.

· O quadro 9 deve ser preenchido inserindo os valores normalmente, caso seja necessário.

· O quadro 10 deve ser preenchido inserindo os valores normalmente, caso seja necessário.

· No quadro 11 nos campos dos exercícios deve-se inserir os anos correspondentes e nos outros campos deve-se inserir os valores correspondentes.

· [image] Chegando ao fim do preenchimento, se desejar preencher para outro sujeito ou dependente, apenas tem que clicar no botão correspondente na coluna da esquerda, e se desejar alterar a categoria deve usar a mesma coluna (ver início de “Anexo C – Categoria B, C, D com contabilidade organizada” e “Categoria B e Acto Isolado – Contabilidade não organizada”).

Categoria E – Rendimentos de Capitais

Como noutras categorias, a coluna da esquerda tem a sua importância é composta pelos seguintes botões:

Permite regressar à janela inicial da declaração de IRS.

Permite imprimir a janela visualizada.

Permite a alteração de todos os campos da janela de escudos para euros e vice-versa

Permite limpar todos os campos da janela.

Mostra os rendimentos da categoria E para o Sujeito Passivo A.

Mostra os rendimentos da categoria E para o Sujeito Passivo B.

Mostra os rendimentos da categoria E para o Dependente 1.

Mostra os rendimentos da categoria E para o Dependente 2.

Mostra os rendimentos da categoria E para o Dependente 3.

· No quadro 4, todos os campos são preenchidos normalmente, com a excepção do campo 12, 13 e 16. Estes campos devem ser preenchidos no campo do lado e será imposta uma taxa e calculado o valor do campo 12 (ver instruções oficiais de preenchimento do anexo E do modelo 3). Caso deseje ver informação detalhada sobre o campo, pode colocar o rato em cima do campo respectivo (neste caso o da esquerda), que lhe vai aparecer a informação desejada.

· O quadro 6 serve as deduções à colecta, com campos só de valores.

· O quadro de totais não serve para introdução de valores pois é um quadro só de totais, logo de cálculo automático e transporte de valores.

· Por fim, o último quadro serve apenas para rendimentos de acções.

Anexo F – Rendimentos Prediais

Os botões desta categoria são iguais às outras categorias, não havendo nenhum específico para esta categoria (ver “Categoria A, H e Deduções, Abatimentos”).

No entanto, esta categoria é composta por dois divisores sendo o primeiro de listagem prediais e o segundo de totais.

Listagem Prediais

· Esta divisória é composta por duas partes: a primeira parte serve para introdução dos dados e a segunda parte é uma lista onde estarão definidos todos os dados entrados, agrupados por linhas.

· [image] No primeiro quadro deve-se definir qual a repartição a repartição de finanças no respectivo campo e qual a respectiva freguesia no campo seguinte. O sujeito deve também ser determinado, escolhendo-o da lista, bastando para isso clicar na seta para baixo [image] que irá dar uma lista com todos. Quanto ao tipo de prédio deve definir entre rústico ou rural, usando a lista da mesma forma. A fracção deve ser inserida no respectivo campo, bem como o artigo e a percentagem do contit.. Os cinco campos da direita são os campos dos valores que devem ser preenchidos inserindo os valores normalmente conforme a descrição. Pode-se deixar umas observações mas este campo é opcional.

· Após todos os campos preenchidos deve-se clicar no botão “Adicionar” e os dados serão inseridos na lista, ficando os campos de cima disponíveis para um novo rendimento predial.

· Pode-se apagar linhas já inseridas, seleccionando-as na lista e clicando no botão “Apagar linha(s)”. Pode seleccionar mais do que uma linha, seleccionando a primeira linha a apagar e, com a ajuda da tecla “shift” e das setas do cursor, seleccionar um bloco a apagar, ou primindo a tecla “shift” clicar com o rato no início do bloco e depois no fim do bloco. Pode seleccionar linhas não seguidas, primindo a tecla “Ctrl” e com o rato seleccionar as linhas desejadas a apagar. Ao clicar no botão “Apagar linha(s)” vão ser apagadas as linhas seleccionadas.

· Pode ainda modificar linhas já inseridas, seleccionando a linha a modificar (repare que o botão “Adicionar” agora está como “Substituir” e que os valores dos campos foram substituídos pelos valores da linha escolhida), alterando as linhas respectivas e clicando no botão “Substituir”.

· Pode ainda imprimir a lista clicando o botão “Imprimir listagem”. Esta listagem será apenas composta pelos elementos contidos na listagem predial.

Totais

· Esta divisória serve para mostrar os totais inseridos na lista da divisória anterior, onde se podem ver os totais agrupados por diferentes categorias.

Anexo G – Mais Valias

Para o funcionamento dos botões da coluna da esquerda, por favor consultar “Categoria A, H e Deduções, Abatimentos”.

· O quadro 4 funciona de maneira idêntica ao quadro de listagens prediais do “Anexo F – Rendimentos Prediais”. Assim deve preencher os campos de identificação, titularidade, realização, aquisição e despesas, e depois usar o botão “Adicionar” para introduzir na lista em baixo. O botão “Remover” utiliza-se para apagar linhas (ver “Anexo F – Rendimentos Prediais”) e o “Imprimir” para imprimir a listagem (ver “Anexo F – Rendimentos Prediais”). No quadro totais vão aparecer os totais convenientes.

· No quadro 5 devem preencher os campos dos anos que tem um limite de 4 dígitos e deve ser preenchido com o formato ‘aaaa’. Para seleccionar os campos do quadro 4 basta clicar no respectivo campo e escolher o campo correspondente. Os valores são transportados e calculados automaticamente.

· O quadro 6 está também dividido entre campos de preenchimento, lista e totais e deve ser preenchido do mesmo modo que o quadro 4.

· O quadro 7 está também dividido entre campos de preenchimento, lista e totais e deve ser preenchido do mesmo modo que o quadro 4.

· O quadro 8 está também dividido entre campos de preenchimento, lista e totais e deve ser preenchido do mesmo modo que o quadro 4. Neste quadro aparecem, no entanto, duas opções que deve ter em conta. Caso deseje alguma delas deve selecciona-las. Se desejar preencher o anexo G1 deve seleccionar a segunda opção.

· Os campos do quadro 9 são de valores, sendo os campos dos outros quadros seguintes apenas de cálculos automáticos.

· Caso deseje preencher o anexo G1 deve seleccionar a segunda opção. Do quadro 8 situado um pouco antes deste quadro G1, tornando-o activo.

Categoria I

A categoria I ainda não está disponível, logo não vai ser permitido o acesso ao mesmo.

Categoria H – Rendimentos Isentos

· Os botões colocados na parte de cima do anexo servem para os mesmos fins que dos outros anexos. (ver “Categoria A, H e Deduções, Abatimentos”).

· Para cada rendimento desejado deve indicar o titular, bem como o rendimento a englobar. Pode indicar dois titulares por rendimento.

Anexo H – Benefícios Fiscais e Rendimentos Isentos Parcialmente

· Os botões colocados em coluna na parte esquerda do anexo servem para os mesmos fins que dos outros anexos. (ver “Categoria A, H e Deduções, Abatimentos”).

· Esta janela é composta por várias divisórias, sendo algumas para inserção de dados, e outras para verificar os totais.

Benefícios Fiscais

· Esta divisória é composta por três partes, sendo a primeira de inserção de dados, a segunda de listagem dos dados inseridos e a terceira dos totais.

· Para se escolher o benefício desejado basta escrever o código do benefício no campo correspondente e se o código for válido o nome do benefício aparecerá à frente do campo. Pode optar por ver a lista de códigos clicando no botão [image] .

· Pode optar por escrever uma descrição e em seguida deve determinar qual o sujeito fiscal titular do benefício. Para isto basta selecciona-lo da lista do “Sujeito”.

· No campo valor insere-se o valor correspondente ao benefício, ficando assim todos os campos necessários para inserir na lista.

· Clicando em “Adicionar”, os valores e dados dos campos serão inseridos à lista, podendo ser posteriormente modificados ou apagados. Pode ainda imprimir a listagem das linhas que compõe a lista. (ver “Anexo F – Rendimentos Prediais” para mais detalhes).

· A parte dos totais apenas vai dar o cálculo dos totais necessários.

Benefícios

· Os totais dos valores inseridos na divisória anterior (“Benefícios Fiscais”) serão transportados e calculados para estes campos. Pode no entanto modificar estes valores embora, se voltar a inserir valores na divisória anterior os cálculos são reefectuados e os valores repostos.

Rendimentos Isentos Parcialmente

· [image] Para cada rendimento desejado deve indicar o titular, bem como o rendimento a englobar. Pode indicar dois titulares por rendimento.

Benefícios Fiscais (dependentes)

· Esta divisória serve para indicar quais os benefícios fiscais dos dependentes. Para isso basta inserir os valores nos respectivos campos.

Cálculo

· Esta divisória serve apenas para cálculos e a sua visualização.

Acréscimos

· Esta divisória permite a inserção dos valores referentes a acréscimos à colecta.

Perdas reportadas

· Os botões colocados na parte de cima do anexo servem para os mesmos fins que dos outros anexos. (ver “Categoria A, H e Deduções, Abatimentos”).

· Aqui pode inserir os valores correspondentes a cada categoria e a cada sujeito, de perdas reportadas de anos anteriores.

Janela de Resultado do Cálculo

· A janela do resultado do cálculo, é uma janela que irá estar sempre presente, enquanto se preenche os campos de calculo do IRS. Esta janela fornece uma informação sobre o valor a pagar ou receber, sendo actualizada imediatamente após a inserção de qualquer valor que entre para o cálculo. A janela não pode desaparecer e vai estar sempre presente. Pode ser mudada de sítio, conforme os gostos e necessidades dos utilizadores.

· Clicando no botão com uma seta para baixo [image] vai aparecer uma descrição mais detalhada dos cálculos efectuados e dos valores que entram para a resolução do mesmo.

· Como anteriormente, os campos podem ser vistos em escudos, contos ou euros, podendo ser alterados todos ou apenas um campo. Para alterar todos pode-se clicar no botão pretendido situado na parte inferior do quadro e para alterar apenas um pode-se clicar no botão pretendido situado ao lado do campo escolhido. Mais uma vez, a selecção da moeda não vai alterar o resultado, apenas vai mudar a “visão” do valor.

· Nestes campos não é possível inserir valores, visto que este quadro é composto apenas do transporte de valores inseridos no modelo e de cálculos automáticos.

· Para se voltar a esconder a descrição basta clicar na seta para cima [image] que substitui, agora, a seta para baixo.

· Pode-se imprimir este quadro clicando no botão da impressora [image] .

· Para imprimir um relatório detalhado do cálculo de IRS pode usar o botão [image] que é o terceiro botão a contar da esquerda. Assim chama uma janela que lhe dá várias opções. A primeira permite ver o relatório detalhado e imprimir.

· Usando os botões A, B, C, D, E, F, G, H, J, Isentos e Benefícios pode alterar para as várias categorias com o mesmo nome e inserir novos valores.

Janela de “Impressão do Modelo 3 e Anexos”

· Esta janela permite imprimir o modelo 3 e todos os anexos.

· Apenas serão imprimidos os modelos que possuem um visto à frente da descrição, ou seja, só os que estão seleccionados é que vão ser imprimidos.

· Existe uma linha para cada anexo e para cada verso. Bem como uma para cada sujeito fiscal (se for aplicável).

· Os botões de baixo permite várias opções e são estas:

Mostra a Janela de definições (Margens e opções de impressão), tais como definições da impressora, alinhamento das margens página a página do modelo 3, etc.

Imprime os modelos seleccionados, perguntado sempre a confirmação da impressão e perguntado pelo verso (se aplicável).

Fecha a janela de impressão do modelo 3 e anexos.

Mostra todos os anexos na listagem, mesmo os que não foram inseridos dados. Útil para imprimir modelos com os valores a zero (0).

Permite alterar entre imprimir em escudos ou em euros.

Mostra um preview (pré-visualização) da impressão de um modelo seleccionado.

Janela das “Margens e opções de impressão...”

· O primeiro botão que aparece “Definições da impressora”, chama a janela de configuração da impressora que se iguala a outras aplicações do ambiente Windows. Pode-se ver a impressora a ser usada em cima à esquerda.

· Em seguida vemos duas opções, sendo a primeira para as notificações e avisos na impressão e a segunda para se imprimir, ou não os valores que aparecem a zero (0) ou nulos.

·

· [image] As próximas opções são do alinhamento das margens página a página. Na lista estão todos os modelos e anexos, sendo possível o ajustamento de cada um individualmente (em versões inferiores à 2001.10.130 não aparece o anexo B1). Para ajustar ou se utiliza as barras horizontal e vertical ou se insere os valores nos campos situados na parte inferior da janela. Ao mexer nas barras os valores serão inseridos automaticamente nesses campos.

· O botão “Fechar” fecha esta janela e retorna à de impressão.

· Ao usar o botão de “Mostrar todos os anexos” a listagem aumenta ficando como na imagem, com a lista de todos os anexos, para todas as categorias e sujeitos.

· Ao clicar no botão “Preview” mostra uma pré-visualização do anexo seleccionado (clique em cima do item desejado). A imagem mostra a parte do preview que é a parte da direita. Para retirar o preview basta clicar no botão de preview que agora assumiu o nome “Sem preview”.

Wizard do Modelo 3

· [image] O Wizard do Modelo 3 do Escritório Fiscal permite-lhe preencher alguns campos facilmente sem ter que fazer contas. Para aceder a este wizard basta clicar no botão [image] “Wizard” na janela inicial do modelo 3 “Informação do(s) sujeito(s) passivo(s)”.

· Todos os trabalhadores dependentes sabem o seu rendimento mensal, mas não sabem exactamente quanto é que fizeram de retenções ou de segurança social, ou até mesmo o rendimento anual. O Escritório Fiscal irá calcular as retenções dependendo do tipo de sujeito (Não deficiente, deficiente, casado, sujeito B com rendimentos, n.º de dependentes, etc.).

· O primeiro passo será preencher o nome de cada sujeito, o n.º de dependentes, estado civil, se o sujeito B também tem rendimentos na categoria A e se são deficientes ou não (para melhor instruções de preenchimento ver “Informação do(s) Sujeito(s) Passivo(s)” e “Descrição e funcionamento dos campos e botões em geral”).

· Depois de preenchido poderá pressionar 'Seguinte >>'. Aparecerá uma nova janela que será o passo 2

· Neste quadro deverá preencher o seu rendimento mensal BRUTO no 1º mês que trabalhou (geralmente janeiro). Ao sair do campo, as retenções, segurança social e o líquido serão automaticamente calculados, no entanto poderá corrigi-los (caso necessário) manualmente. Se a meio do ano o seu rendimento mensal foi modificado, bastará aceder à linha correspondente a esse mês e inserir o novo montante, que todos os meses seguintes serão actualizados com esse mesmo rendimento.

· Os dois subsídios (Natal e Férias) são calculados também automaticamente mesmo quando há várias mudanças de vencimento durante o ano.

· Finalmente poderá pressionar “Seguinte” e terá o IRS a pagar/recuperar automaticamente, no entanto como ainda só está preenchido o seu rendimento, e nenhuma dedução deverá continuar o preenchimento manualmente.

· Este wizard é só para a categoria A! Não deverá incluir mais nenhum rendimento (Cat. B, F, etc.) neste(s) quadros! Este wizard não é de preenchimento obrigatório nem deve ser considerado como o preenchimento da categoria A. Apenas dá uma ajuda para simplificar o preenchimento desta categoria.


Modelo 22 (Exercício 2000)

Modelo 22 ‘ 2001 (Exercício 2000)

Quando entra no modelo 22 de 2001, aparece a janela do modelo e este é o primeiro quadro que aparece. Vai sempre usar a mesma janela, podendo mudar de quadro através dos divisores que se encontram na parte superior. No início aparecem dois divisores inacessíveis, por só são necessários para o preenchimento do anexo A, que poderão ser activados no quadro das “Outras Informações”.

No lado esquerdo da janela encontram-se vários botões.

· Os dois primeiros botões a contar de cima, servem para se alterar todos os valores inseridos de escudos ($) para euros (€).

· Os dois botões seguintes servem para gravar os dados e abrir declarações anteriormente gravadas, sendo o botão com o ícone da disquete [image] para gravar e o botão com o ícone da pasta [image] para abrir o ficheiro.

· Os próximos dois botões cumprem a funcionalidade da impressão. Sendo o botão da pequena impressora [image] para imprimir a janela como se vê e o outro botão [image] para fazer a previsão da impressão.

· Os últimos botões estão associados com a ajuda.

Informação da Empresa

· [image] A divisória da “Informação da Empresa” compõe os quadros 01, 02 e 03. As regras de preenchimento são iguais às regras da Direcção Geral dos Impostos.

· No campo exercício deve ser colocado o ano do exercício a que corresponde a declaração. O ano não pode ser maior do que o ano anterior ao presente ano civil, e menor do que seis anos antes do presente ano civil (por exemplo: se estamos no ano 2001 o exercício deve ser inferior ou igual a 2000 e superior ou igual a 1995. Pode usar as setas situadas no lado direito do campo para mudar de ano, respeitando sempre os limites anteriormente referidos. O ano predefinido é o ano presente menos um.

· Com a escolha do ano do exercício, o período de tributação é automaticamente determinado desde o dia 1 de Janeiro do mesmo ano do exercício até ao dia 31 de Dezembro do mesmo ano. No entanto, o período de tributação, pode ser alterado, sendo o campo da esquerda o ano do início do período e o campo da direita o campo do fim do período. Esta alteração pode ser feita clicando em cima da seta de cada campo, e escolhendo o dia correspondente no calendário que irá surgir, ou então, escrevendo a data no próprio campo.

· O número de identificação fiscal é campo que se segue. Para de escolher o contribuinte, pode-se escrever o número do contribuinte neste campo e se o contribuinte já existir na base de dados, os seus dados pessoais serão imediatamente colocados nos restantes campos deste quadro. Pode-se também clicar no botão [image] situado imediatamente ao lado do campo, abrindo assim o ficheiros de contribuintes, permitindo a escolha do próprio (atenção: apenas serão listadas empresas, podendo isto ser alterado com um clique nos botões que limitam esta selecção).O outro botão ao lado [image] serve para se poder inserir um novo contribuinte na base de dados, utilizando a janela de inserção de novos contribuintes. Se escrever um novo número de contribuinte, bem como nome e repartição de finanças, estes dados serão guardados na base de dados do contribuinte quando se gravar a declaração. Caso o número de contribuinte não for um número válido, aparecerá uma mensagem de aviso, perguntando se deseja manter o mesmo número, pode utilizar o número inválido, mas aconselhamos a verificar se o número está mesmo correcto ou não. Se mantiver o número inválido, este ficará a vermelho, apenas para lembrança da sua invalidez.

· O nome da empresa não tem validações, sendo o seu preenchimento livre.

· A Repartição de Finanças também não tem validações, mas deve ter o bairro separado do nome da repartição por um traço (-). Por exemplo: Porto – 001.

· O código também não obedece a nenhumas validações, com a excepção de se poder apenas inserir 4 caracteres.

· Quanto ao tipo do sujeito passivo, tem que se escolher um e só um. O tipo do sujeito passivo escolhido é aquele que fica com um ponto preto no centro do círculo que o precede. O tipo de sujeito predefinido é o “residente que exerce a título principal actividade comercial, industrial ou agrícola”.

· Nos regimes de tributação dos rendimentos, pode-se escolher os desejados, tendo em conta que cada regime irá contribuir à sua maneira para alterar o preenchimento de outros quadros, bem como o resultado final. Caso se escolha a “transparência fiscal” ou/e o “lucro consolidado”, o regime “geral” é obrigatório. Os regimes escolhidos são aqueles que ficam com um “visto” ( [image] ) no quadrado que os precedem. O regime “geral” é o único predefinido.

Outras Informações

· A divisória “Outras Informações” é composta pelos quadros 04 e 05. As regras de preenchimento são iguais às regras da Direcção Geral dos Impostos.

· [image] No tipo de declaração, tem que ser escolhido um tipo e só um. O tipo de declaração predefinido é a “1ª declaração do exercício”.

· O campo do resultado da declaração é um campo de preenchimento automático, não devendo ser alterado pelo utilizador. No entanto pode ser alterado se for essa a vontade do mesmo.

· No resultado da liquidação tem que se responder às duas perguntas, mas com apenas uma resposta para cada uma. À primeira pergunta deve-se responder “sim” ou “não”, seleccionando o quadrado correspondente à resposta pretendida. À segunda pergunta deve-se responder “por cheque” ou “por transferência bancária” seleccionando o quadrado correspondente à resposta pretendida. As respostas predefinidas são “sim” para a primeira e “por cheque” para a segunda.

· Nas declarações especiais, não é necessário escolher nenhuma opção e apenas se pode escolher uma. Caso se escolha a declaração do período de cessação, aparecerá um campo de data para se poder definir qual a data correspondente ao período de cessação. Para este caso a data tem que ser preenchida.

· No próximo grupo, define-se a necessidade do anexo A. Caso se deseje preencher o anexo A, deve-se seleccionar o quadrado correspondente a “[1] Anexo A (Derrama)”, e caso deseje preencher a parte destinada às Regiões Autónomas deve seleccionar a opção “Regiões Autónomas”. A opção “Regiões Autónomas” só pode ser escolhida se a opção “Anexo A (Derrama)” tiver sido seleccionada, ou seja, caso deseje preencher a parte do Anexo A destinada às regiões autónomas, deve seleccionar primeiro a primeira opção (“Anexo A Derrama”) e só depois é que é permitido seleccionar a segunda opção (“Regiões Autónomas”). Caso escolha a opção “Anexo A (Derrama)”, a divisória da janela com o nome “Anexo A (Derrama)” vai ser activada , permitindo a inserção posterior de dados. Caso escolha a opção “Regiões Autónomas” vai ser activada a divisória “Anexo A (Regiões Autónomas)”, permitindo, também a inserção de dados correspondentes.

· Na parte do representante legal e do T.O.C. existem dois campos de preenchimento opcional. Os campos devem ser preenchidos seguindo os mesmos princípios de preenchimento do número de identificação fiscal da primeira divisória (“Informação da Empresa”) da janela do modelo 22 de 2001. Caso pretenda preencher algum destes campos apenas deve colocar o número fiscal do Representante Legal ou do Técnico Oficial de Contas, conforme o caso. Para se inserir o número fiscal deve proceder como o número de identificação fiscal da primeira divisória (“Informação da Empresa”) da janela do modelo 22 de 2001.

· Por fim deve-se inserir a data. A data é a data da declaração e é por defeito a data do dia de preenchimento ou seja a data de “hoje”. No entanto esta data pode ser alterada clicando em cima da seta da data e escolhendo a data do calendário, ou alterando a data manualmente.

Valores

· [image] A divisória “Valores” é composta pelos quadros 07, 08, 09 e 10 e também por um quadro adicional onde se define os totais, prejuízos e lucros. As regras de preenchimento são iguais às regras da Direcção Geral dos Impostos. Esta divisória caracteriza-se pelo grande número de campos de introdução de valores. Estes campos são próprios para receberem valores monetários que podem ser em escudos, contos e euros. Pode alterar a unidade monetária de todos os campos, de apenas um ou de alguns que isso não irá alterar os cálculos. Esta alteração pode ser feita através dos pequenos botões que se encontram imediatamente à esquerda do campo. Nestes campos só serão aceites números. Para ajuda, quando se está a inserir valores aparece um novo botão que dá acesso à calculadora. Estes campos apresentam algumas variedades, que são: quando se encontram a branco são de possível preenchimento, quando se encontram a cinza são de calculo automático ou não permitem a inserção de dados. Os caracteres são normalmente em azul para valores positivos mas podem também ser verdes para valores também positivos e assumem a cor vermelha para valores negativos. Se o campo com o código do campo é azul claro significa que o campo é de inserção normal, se é azul escuro significa que o campo é de calculo automático (o que não significa que não possa haver campos de calculo automático a azul claro) e se é verde significa que os valores provem de um outro campo.

· Deve utilizar a barra da direita, clicando na seta para baixo ou para cima ou na própria barra, para se poder preencher os restantes valores.

· O quadro 07 deve ser preenchido como o modelo 22, apenas com a diferença de não ser necessário inserir valores nos campos de calculo automático como totais e somatórios. O prejuízo ou lucro é colocado automaticamente no campo correspondente, conforme os valores inseridos no quadro. Pode mudar de campo apenas primindo a tecla enter ou utilizando as setas do cursor. Os campos podem estar vazios.

· [image] Os campos 225 e 237 são campos de inserção da descrição. Para se poder inserir as descrições deve primeiro inserir os valores correspondente e quando o campo for diferente de zero (0) o campo de texto será activado para se poder inserir a respectiva descrição.

· Os valores do prejuízo e do lucro aparecem sempre em valores absolutos.

· Todos os valores deste quadro devem ser inseridos como valores positivos, no entanto não existe qualquer limitação para o contrário (não podemos, neste caso, garantir a integridade dos cálculos).

· [image] Conforme seja lucro tributável ou prejuízo, ou valores irão ser transportados para este quadro “Totais, prejuízos e lucros” e colocados positivos ou negativos, conforme o caso.

· Dever-se-á atribuir a cada regime o valor correspondente (positivo ou negativo) e a soma dos vários regimes deve ser igual ao valor transportado (lucro ou prejuízo). Enquanto a soma não corresponder irá aparecer uma imagem de um ponto de exclamação vermelho que indica essa desigualdade. Pode-se clicar nessa imagem para uma pequena descrição do problema. Pode no entanto prosseguir sem igualar esses valores (não podemos garantir nesse caso o correcto preenchimento da declaração).

· [image] Caso se tenha optado pelo regime de redução de taxa, deve-se definir qual o regime a utilizar. É no quadro 8 que isto se verifica. Enquanto não se escolher um regime de redução de taxa irá aparecer uma imagem dum ponto de exclamação vermelho indicando a sua falta.

· Deve escolher apenas um regime de redução de taxa e apenas um.

· Caso escolha o regime “livre”, activar-se-ão os campos correspondentes e deve inserir qual a taxa e qual a descrição do regime. Caso mude a escolha os campos deste regime “livre” tornar-se ao inactivos e apagar-se-ão os valores.

· Independentemente da escolha do regime pode-se optar por um regime de taxa geral, tendo que se inserir as taxas e a descrição.

· Os valores das duas primeiras linhas são transportados automaticamente do quadro dos “Totais” conforme o preenchimento do mesmo.

· Só estarão disponíveis os campos das colunas correspondentes aos regimes escolhidos na primeira divisória no quadro 03.4.

· Os campos dos exercícios n-X são preenchidos automaticamente com base no ano do exercício. Estes campos podem ser alterados pelo utilizador se assim o desejar.

· Existe um campo com a descrição de um código ou legislação (IRC Art. 46º) que pode ser clicado para se obter o próprio artigo.

· [image] O quadro 10 será o último desta divisória, com os primeiros campos de cálculo automático e com os cálculos da direita de totais (também cálculo automático).

· A taxa a utilizar para o campo 349 será a taxa escolhida no quadro 08.

Anexo A (Derrama)

· Esta divisória só estará acessível se a opção de uso do anexo A na divisória de “outras informações” no quadro 04.5 for seleccionada.

· Ao ser inserido o código do município, a base de dados dos municípios será acedida e a taxa, bem como o nome do município.

· Se o código não for correcto poder-se-á prosseguir inserindo o nome no município manualmente.

· [image] Após colocar a massa salarial deve-se clicar no botão “Adicionar”. Ao usar este botão, os dados serão inseridos na lista.

· Pode-se apagar linhas já inseridas, seleccionando-as na lista e clicando no botão “Apagar linha(s)”. Pode seleccionar mais do que uma linha, seleccionando a primeira linha a apagar e, com a ajuda da tecla “shift” e das setas do cursor, seleccionar um bloco a apagar, ou primindo a tecla “shift” clicar com o rato no início do bloco e depois no fim do bloco. Pode seleccionar linhas não seguidas, primindo a tecla “Ctrl” e com o rato seleccionar as linhas desejadas a apagar. Ao clicar no botão “Apagar linha(s)” vão ser apagadas as linhas seleccionadas.

· Pode ainda modificar linhas já inseridas, seleccionando a linha a modificar (repare que o botão “Adicionar” agora está como “Substituir” e que os valores dos campos foram substituidos pelos valores da linha escolhida), alterando as linhas respectivas, nomeadamente o valor da massa salarial e clicando no botão “Substituir”.

· Pode ainda imprimir a lista da derrama clicando o botão “Imprimir listagem”. Esta listagem será apenas composta pelos elementos contidos na lista da Distribuição da massa salarial.

· Os campos a cinza são calculados automaticamente ou fazem parte da base de dados.

Anexo A (Regiões Autónomas)

· Esta divisória só estará acessível se a opção de uso do anexo A (Regiões Autónomas) na divisória de “outras informações” no quadro 04.5 for seleccionada.

· [image] Nesta divisória apenas se pode inserir valores nos três primeiros campos, não sendo obrigatória a inserção de valores em todos os campos. Os restantes campos serão de preenchimento automático ou de transporte de valores de outros quadros (ver as instruções de preenchimento do modelo 22).

· Ao preencher os valores nestes três campos, tem que se ter em conta que a soma dos valores dos dois últimos campos não pode ser superior ao valor do primeiro campo, podendo ser no entanto igual ou inferior.

Barra do Resultado do cálculo de IRC

· A barra do resultado do cálculo de IRC, é uma janela que irá estar sempre presente, enquanto se preenche os campos de calculo do IRC. Esta janela fornece uma informação sobre o valor a pagar ou receber, sendo actualizada imediatamente após a inserção de qualquer valor que entre para o cálculo. A janela não pode desaparecer e vai estar sempre presente. Pode ser mudada de sítio, conforme os gostos e necessidades dos utilizadores.

· Clicando no botão com uma seta para baixo [image] vai aparecer uma descrição mais detalhada dos cálculos efectuados e dos valores que entram para a resolução do mesmo.

· Como anteriormente, os campos podem ser vistos em escudos, contos ou euros, podendo ser alterados todos ou apenas um campo. Para alterar todos pode-se clicar no botão pretendido situado na parte inferior do quadro e para alterar apenas um pode-se clicar no botão pretendido situado ao lado do campo escolhido. Mais uma vez, a selecção da moeda não vai alterar o resultado, apenas vai mudar a “visão” do valor.

· [image] Nestes campos não é possível inserir valores, visto que este quadro é composto apenas do transporte de valores inseridos no modelo e de cálculos automáticos.

· Para se voltar a esconder a descrição basta clicar na seta para cima [image] que substitui, agora, a seta para baixo.

· Pode-se imprimir este quadro clicando no botão da impressora [image] .


Ficheiro de Contribuintes

(c)1999-2001 O Informador Fiscal

Escritório Fiscal 2002

Ficheiro de Contribuintes

O Ficheiro de contribuintes é uma base de dados do Escritório Fiscal que armazena todos os contactos sejam estes indivíduos ou empresas.

A base de dados está dividia em vários grupos, de maneira que se possa organizar de uma maneira simples, os contactos de maior interesse no grupo principal, enquanto contribuintes menos usados (por ex: funcionários da empresa de um cliente) poderão estar noutro grupo pré-definido ou adicionado pelo utilizador.

Não existe limite para o número de contribuintes existentes na base de dados (excepto pelo espaço em disco), e cada contribuinte poderá ter ilimitadas declarações e / ou simulações.

Para criar um novo de contribuinte pressione o botão [image] e irá criar uma nova ficha de contribuinte, caso deseje alterar a informação de um contribuinte já existente poderá pressionar o botão [image].
Se desejar remover um contribuinte existente poderá selecciona-lo da listagem e pressionar o botão

Campos dos contribuintes:

  • ID (campo para uso interno)

  • Contribuinte (*)

  • Nome

  • Território

  • Repartição

  • Código repartição

  • Morada

  • Andar

  • Código Postal

  • Localidade

  • Telefone

  • Telemóvel

  • Data de nascimento

  • Estado civil (Solteiro, Casado, Divorciado, Viúvo, Separado de facto, Unido de facto, ou desconhecido), e referencia ao cônjuge

  • CAE - Código de Actividade Económica

  • CLA - Código da Lista Anexa (IRS)

  • NIF do Técnico Oficial de contas

  • NIF do Representante legal

  • Ocupação

  • N.º do bilhete de identidade, local de emissão, data de emissão, e data de limite da validade do BI

  • NIB

  • Informação das declarações a apresentar ao longo do ano

  • Data da última alteração

  • Data da criação da ficha

  • Filiais, cada uma com campos independentes da morada, andar, código postal, localidade, nome, repartição, território, etc

  • Funcionários, com a listagem dos funcionários ao serviço da empresa em questão, com a referencia ao NIF, e categoria

  • Grupo a que pertence

  • Sexo (M/F/?)

  • Tipo de deficiência e grau de deficiência

  • Email

  • Notas diversas

(*) - Campo obrigatório


Criar um novo ficheiro

Como fazer para criar um novo Modelo 40, Modelo 3, Modelo 22, Relação de Fornecedores, etc. ?

 Text Box: Figura 7 Para começar a preencher qualquer impresso, clique no botão da figura 7, que está no topo do ecrã.

Este botão irá apresentar-lhe uma janela com vários modelos e outras opções, apenas terá de seleccionar o desejado.

Pressionando este botão, irá aparecer uma janela como mostra a figura abaixo que lhe permite aceder rápidamente ao módulo que deseja. Bastará pressionar o módulo que deseja preencher (ou aceder) e pressionar OK.

No módulo respectivo, preenchendo o número de contribuinte, o Escritório Fiscal irá pesquisar por ficheiros já preenchidos para o contribuinte em questão. Caso já tenha sido preenchido um (ou mais) ficheiro(s) o Escritório Fiscal irá perguntar-lhe se deseja abrir o ficheiro já existente.


Verificação do NIF

(c)1999-2001 O Informador Fiscal

Escritório Fiscal 2002

Verificação de contribuintes

Verificação interna de números de contribuintes

Cada contribuinte tem uma sequência lógica de dígitos, e o Escritório Fiscal verifica essa mesma sequência por enganos da parte do utilizador. Caso essa lógica falhe, é garantido que o número de contribuinte está errado.

Todos os números de contribuintes inválidos irão aparecer a vermelho no campo de contribuinte, como por exemplo:


Ficha do contribuinte

(c)1999-2001 O Informador Fiscal

Escritório Fiscal 2002

Ficha do contribuinte

Cada contribuinte tem a sua ficha individual, que contém informação detalhada sobre cada um dos contribuintes.

Esta ficha pode ser acedida pelo Ficheiro de Contribuintes ou pelo botão [image] ao lado de cada campo de contribuinte.

Importante:
 O Escritório Fiscal tem um sistema de verificação de números de contribuinte.
Ou seja, sempre que um número de contribuinte seja inserido incorrectamente o Escritório Fiscal irá recusar esse mesmo número, sem possibilidade de o preencher erradamente.

Cada ficha de contribuinte tem os seguintes campos:

  • ID (campo para uso interno)

  • Contribuinte (*)

  • Nome

  • Território

  • Repartição

  • Código repartição

  • Morada

  • Andar

  • Código Postal

  • Localidade

  • Telefone

  • Telemóvel

  • Data de nascimento

  • Estado civil (Solteiro, Casado, Divorciado, Viúvo, Separado de facto, Unido de facto, ou desconhecido), e referencia ao cônjuge

  • CAE - Código de Actividade Económica

  • CLA - Código da Lista Anexa (IRS)

  • NIF do Técnico Oficial de contas

  • NIF do Representante legal

  • Ocupação

  • N.º do bilhete de identidade, local de emissão, data de emissão, e data de limite da validade do BI

  • NIB

  • Informação das declarações a apresentar ao longo do ano

  • Data da última alteração

  • Data da criação da ficha

  • Filiais, cada uma com campos independentes da morada, andar, código postal, localidade, nome, repartição, território, etc

  • Funcionários, com a listagem dos funcionários ao serviço da empresa em questão, com a referencia ao NIF, e categoria

  • Grupo a que pertence

  • Sexo (M/F/?)

  • Tipo de deficiência e grau de deficiência

  • Email

  • Notas diversas

(*) - Campo obrigatório


Grupos

(c)1999-2001 O Informador Fiscal

Escritório Fiscal 2002

Grupos de contribuintes

O Ficheiro de contribuintes pode estar organizado por grupos.

Todos os contribuintes poderão pertencer a um grupo do ficheiro de contribuintes, ou seja, pode-se separar 'clientes' de 'funcionários' de 'empresas' de 'amigos', etc...

Poderá organizar os grupos do ficheiro de contribuintes pressionando o botão [image]. Será apresentada a seguinte janela:

Nesta janela poderá adicionar novos grupos, remover já existentes, etc.

Após a criação dos grupos desejados, poderá mover os contribuintes para este(s) novo(s) grupo, seleccionando-os do ficheiro de contribuintes e pressionando o botão do lado direito do rato de modo a aceder ao menu de opções, especificando a opção 'Mover para...', ex:


Filiais de um contribuinte

(c)1999-2001 O Informador Fiscal

Escritório Fiscal 2002

Filiais dos Contribuintes

Cada contribuinte pode ter ilimitadas filiais.

Para adicionar as várias filiais, bastará aceder à ficha do contribuinte , seleccionar a opção 'Filiais' e activar as filiais do contribuinte, ou seja,

Pressionar Filiais
Activar a opção das filiais
Pressionar o botão Configurar Filiais

Irá aparecer a janela de configuração das filiais deste contribuinte. Bastará preencher os campos respectivos (*) e pressionar 'Adicionar', ou se desejar, remover uma das filiais já presentes

(*) - Caso o campo 'nome' esteja vazio, o nome assumido será o nome do contribuinte principal.

Posteriormente no campo de contribuinte poderá pressionar o botão [image] para aceder à selecção da filial (ou sede) como apresenta a seguinte janela:


Campo de números com setas

Este tipo de campos serve para inserir valores que devem variar pouco entre o máximo e o mínimo. É normalmente usados para caso de determinação do número de dependentes, anexos, documentos, etc. Também pode ser usado para casos de datas quando apenas é necessário inserir o ano.

Exemplo:

Descrição:

Descrição do campo.

Campo onde se pode inserir ou visualizar o valor do campo.

Normalmente este campo não pode assumir valores negativos.

Setas para alterar o valor.

Se usar o botão de cima (que possui a seta para cima [image] ) o valor aumenta uma unidade, se usar o botão de baixo (que possui a seta para baixo [image] ) o valor diminui uma unidade.


Campo de número de contribuinte

Este tipo de campos permite a introdução de números do tipo de números de contribuinte. É usado para situações do género de Números de Identificação Fiscal (NIF), Números de Identificação Pessoas Colectivas, na identificação dos sujeitos fiscais e identificação do representante.

Apenas se pode inserir caracteres numéricos, com um máximo de 9 caracteres.

Exemplo:

Descrição:

Descrição da qual que se refere o campo. Normalmente refere o tipo do sujeito ou se é um representante, etc.

Campo para inserir ou visualizar o número de contribuinte.

Este campo quando é preenchido e não existe na base de dados dos contribuintes o número aí inserido, quando a declaração for gravada, o número e os dados pessoais inseridos na declaração vão ser gravados como um novo contribuinte no ficheiro de contribuintes, mesmo que se trate de um sujeito fiscal B. Os dependentes e os representantes já não serão inseridos no ficheiro, a não ser que se use o botão que chama a janela de impressão (ver mais abaixo).

Outra propriedade deste campo será na inserção do número se não houver a certeza com um dígito, este pode ser substituído por um ponto de interrogação (?) e este será substituído por um possível número para substituir o ponto de interrogação (?). Esta substituição não pode ser garantida a cem por cento (100%), pois podem existir vários números que apenas variem num dígito. O único que se pode garantir é a substituição do último dígito, pois é este o dígito de controlo. Esta propriedade é muito útil quando não se tem a certeza de um dígito, nomeadamente ao passar do papel e a letra não está muito visível.

Botão que chama o ficheiro de contribuintes, permitindo escolher um contribuinte já existente no ficheiro.

Normalmente, escolhendo um contribuinte com este botão, todos os campos associados com os dados do contribuinte serão preenchidos e caso se trate da identificação de sujeito fiscal de uma declaração e já haja uma declaração do tipo da declaração, aparece uma janela que permite carregar uma declaração anteriormente preenchida.

Botão que chama a janela de inserção de novos contribuintes, podendo inserir vários campos de dados pessoais do contribuinte. Este contribuinte será inserido no ficheiro de contribuintes.

A janela que irá aparecer será como está neste pequeno exemplo:


Campo de listagem de códigos

Campo para inserção ou determinação de certos códigos como o CAE e o CIRS.

Exemplo:

Descrição:

Campo onde se pode inserir ou visualizar o valor do campo.

Se o código inserido for válido, a descrição (se aplicável) é automaticamente colocada no respectivo campo.

Botão que chama a lista associada.

Pode-se usar este botão para chamar a lista de todos os códigos e seleccionar o código desejado da lista. Ao escolher um código, o campo de visualização é preenchido com o código e se houver algum campo associado para a descrição do código, este é preenchido automaticamente.

A lista que aparece pode ser imprimida clicando no botão imprimir. Pode seleccionar o código escolhendo-o com o rato e depois clicando me OK ou se fizer um duplo clique no respectivo código.


Campo de data

Como as combo, ao clicar neste campo, irá aparecer uma lista. Neste caso a lista está em formato de data, logo de calendário.

Exemplo:

Descrição:

Local onde vai aparecer a data referente à data escolhida.

Pode-se determinar qual a data escrevendo nos respectivos lugares a data que se pretende. Isto é útil para anos muito distantes do que lá aparece ou para datas muito diferentes. Também torna o trabalho mais rápido.

Botão para indicar que existe uma lista para além da opção que aparece. Como o campo é de data aparece um calendário

Calendário que aparece em vez da lista.

Pode-se alterar o mês clicando nas setas para os lados ou clicando em cima do mês aparecendo assim uma lista onde pode ser escolhido um deles.

Pode-se alterar o ano clicando em cima do mês, fazendo aparecer umas setas para cima e para baixo, e clicando nas setas para cima e para baixo que vão aparecer. O ano altera se se alterar o mês e o mês anterior ou seguinte ao escolhido for de um ano diferente (por exemplo de Janeiro de 2000 para Dezembro de 1999).

Para escolher o dia basta clicar em cima do respectivo dia. O dia com um círculo vermelho corresponde à data de hoje e o dia com um círculo cinzento corresponde à data escolhida.


Campo de artigos

Campo de ajuda que chama uma descrição do artigo aí descrito. No caso do exemplo seria o n.º 2 do Artigo 26º do Código de IRS.

Exemplo:

Ao pressionar o texto, irá aparecer o artigo referente, por exemplo, o artigo 120.º do CIRS na informação do modelo3 para não residentes.

Poderá imprimir o texto, ou copiar o ‘clipboard’ podendo ser utilizado num texto que desejar.


Barra

A barra serve para atribuir valores a uma variável que se situa entre dois valores. Esta barra está, normalmente relacionada com valores mais técnicos e do funcionamento do software em si do que do cálculo, valores e aspectos fiscais.

Um dos extremos da barra representa o valor máximo e o outro extremo representa o valor mínimo. Para se poder alterar os valores deve-se clicar no navegador puxar para um dos lados, conforme o necessário.

Exemplo:

Descrição:

Navegador.

Necessário para se alterar os valores da variável. Para se alterar deve-se clicar em cima do navegador e segurando o botão puxar para um dos lados.

Caminho que o navegador pode percorrer.

Extremo.

Máximo ou mínimo que a variável pode obter.

O navegador não passa deste ponto.

Traço para controlo dos valores que podem referir uma escala.


Campo de Valores

Este campo é um campo de inserção de valores, principalmente relacionados com a inserção de quantias monetárias.

Nos exemplos pode ver algumas das formas que este campo pode assumir.

Exemplos:

Descrição:

Descrição do campo.

Código do campo.

Este código está, normalmente relacionado com o código do campo no próprio modelo e não tanto com o programa em si. Certos campos não tem código, alguns devido ao tamanho disponível no ecrã para o número de campos em linha ou até pelo facto de um código não ser aplicável.

Este campo pode assumir várias cores dentro das quais azul escuro, azul claro e verde. Quando se encontra a azul claro é porque o campo é de inserção de valores. Quando se encontra a azul escuro é porque o campo é de cálculos automáticos como totais. E quando está a verde é porque o campo é de transporte de valores de outros campos para este.

Botão para chamar a calculadora.

Este botão chama uma calculadora que permite efectuar cálculos que irão ser transportados em tempo real para o campo da qual foi chamada. Estes cálculos podem ser feitos em euros, contos e escudos e a moeda será também passada para a parte do valor.

Esta calculadora pertence ao Escritório Fiscal e pode ser chamada de outras maneiras.

Botões do tipo de moeda.

Estes botões permitem variar a moeda entre escudos, contos e euros. A visualização dos valores irá mudar, pois irá ser feita a conversão para o outro tipo de moeda. No entanto, os cálculos não vão ser alterados, pois os valores são gravados sempre na mesma moeda. Assim é possível ter alguns campos em euros, outros em contos e outros em escudos que os cálculos vão dar sempre o mesmo valor.

Para alternar entre escudos e euros basta clicar nos botões sendo o de cima para escudos e o de baixo para euros. A moeda seleccionada aparece no campo dos valores mas também será a qual o botão está embaixo.

Para se alternar também para contos deve-se clicar com o botão da direita do rato nestes botões que irá aparecer um menu com várias opções, sendo uma delas a moeda. A moeda activa é a moeda com o visto. Alterando nos botões também altera nesta lista. Os contos apenas se podem seleccionar desta maneira.

Campo de inserção do valor em si.

Os valores devem ser inseridos aqui e podem ser positivos, negativos ou nulos. Para se alterar o sinal do valor deve-se inserir o sinal antes do valor em si. O sinal deve ser positivo (+) ou negativo (-).

A cor deste campo pode ser cinzento se for de cálculos automáticos ou de transporte e pode ser branco se for de possível inserção de números (valores). Se estiver cinzento não é possível escrever neste campo, pois este não se encontra activo ou acessível.

Ao colocar o rato em cima desta parte do campo irá aparecer uma descrição do número por extenso. Esta extensão só funciona se o valor for positivo.


Campo do tipo Combo

As combos são usadas principalmente para listas pequenas, onde se tem que escolher da própria lista a opção e não se pode inserir uma nova.

São usadas para casos como Região, País, escolha do sujeito, etc.

Exemplo:

Descrição:

Descrição do campo.

Local onde vai aparecer o texto referente à opção escolhida.

Botão para indicar que existe uma lista para além da opção que aparece.

Não é necessário clicar em cima deste botão para chamar a lista, pois pode-se clicar em cima do próprio local do texto.


Opção

Opção (quadrado – check box)

Este campo serve para a escolha de opções. Dependendo da situação, pode ser possível escolher várias opções, só ser permitido escolher uma, ser obrigatório escolher uma e só uma, ser obrigatório escolher pelo menos uma ou até só existir uma opção e a sua selecção quer dizer que se escolhe ou que se concorda.

Este campo usa-se muito para casos de escolhe entre sim e não, para uma só opção que activa campos se estiver seleccionada, para escolhas entre várias opções onde podem ser escolhidas várias opções, etc.

Exemplo:

Descrição:

Local onde se indica se a opção está escolhida ou não.

É nesta parte do campo que se indica a situação da opção. Se estiver um visto dentro do quadrado [image] , então a opção está seleccionada. Se o quadrado estive a branco [image] , então a opção não está seleccionada.

Não é necessário clicar em cima do quadrado em si, basta clicar na descrição para alterar a escolha.

Descrição da opção

A descrição pode aparecer tanto à direita do quadrado como à esquerda.


Opção

Opção (círculo – option box)

Este campo serve para a escolha de uma opção de entre várias. Normalmente tem que se escolher uma opção e só se pode escolher uma opção.

Exemplo:

Descrição:

Local onde se indica se a opção está escolhida ou não.

É nesta parte do campo que se indica a situação da opção. Se estiver um ponto dentro do círculo [image] , então a opção está seleccionada. Se o círculo estive a branco [image] , então a opção não está seleccionada.

Não é necessário clicar em cima do círculo em si, basta clicar na descrição para alterar a escolha.

Descrição da opção.

A descrição pode aparecer tanto à direita do círculo como à esquerda.


Opção tipo de sujeito

Este botão só se usa para sujeitos passivos e serve para definir o tipo de sujeito (não deficiente, deficiente, ou deficiente das forças armadas).

A deficiência do sujeito é a que estiver “para baixo”, logo a seleccionada. No caso do exemplo é a opção de sujeito normal a válida.

Exemplo:

Descrição:

Opção para quando o sujeito é normal.

Opção para deficiente.

Opção para deficiente das forças armadas.


Configuração automática

Executar o programa de configuração de rede dentro do menu ‘Administração’ da área de atalhos do Escritório Fiscal.

Nesta janela poderá activar a opção ‘Permitir acesso em rede aos ficheiros do Escritório Fiscal instalado neste computador’ e pressionar OK.

Este programa de configuração automática apenas funcionará em sistemas operativos WINDOWS 2000, NT4.0 e XP. Não será funcional para sistemas operativos como Windows 95, 98, ou Millenium.

Configuração manual:

Importante:
É aconselhável escolher um computador rápido e estável para o trabalho de servidor. Deverá ser uma máquina de Windows NT ou 2000, no entanto será possível configurar o mesmo em outros sistemas operativos como Linux/Unix/etc, usando programas que permitam fazer partilhas de Windows (ex.: Samba para Linux)

Passos necessários:

1) Instalar o Escritório Fiscal em todos os postos ‘terminais’ e servidor(es)

2) No(s) servidor(es), partilhar o directório em que o Escritório Fiscal foi instalado (por defeito C:\Programas\EscritorioFiscal) com o nome de partilha “EF2000$”. (ver figura).

3) Nos terminais deverá especificar o nome do servidor nas opções do Escritório Fiscal.

Notas importantes:

Windows NT/2000/XP
Deverá especificar os utilizadores que acedem a esta partilha.

Windows 95/98/Millenium
Se estiver a correr o servidor no Windows 95/98, deve partilhar dando todo acesso a esta partilha, sem passwords, como mostra a figura anterior.

Esta partilha irá conter todos os ficheiros do Escritório Fiscal 2000 (*.IMF), os ficheiros de posicionamento de impressão (*.PPV) e os ficheiros internos (*.EFI).

Informação útil sobre o Escritório Fiscal em rede:

· O Escritório Fiscal tem de ser instalado em TODOS os computadores que deseja utilizar o Escritório Fiscal (não instalar num disco partilhado e executá-lo de outro computador).

· O Escritório Fiscal pede um login/password ao ligar-se ao servidor. Geralmente poderá pressionar ENTER, mas se especificar uma password na partilha feita, esta password deverá ser introduzida.

· Poderá mudar de modo local / modo partilhado através do menu ‘Rede local’.

o         O modo local utiliza a base de dados local e não necessita de servidor.

o         O modo partilhado utiliza a base de dados do servidor especificado nas opções do Escritório Fiscal.

· O nome a especificar nas opções é o mesmo nome que aparece na ‘Vizinhança de Rede’ do Windows.

· Poderá haver mais do que um servidor em rede. De facto todos os computadores podem ser configurados como servidor.

· Caso haja erro na ligação ao servidor verificar que não existe drive Z:\, e que o computador está actualizado com os últimos componentes de rede da Microsoft.

· A máquina do servidor deverá trabalhar em modo local.

· Verificar se tem a opção ‘Partilhar ficheiros’ activada nas propriedades de rede do Painel de controle do Windows.


Sistemas operativos suportados

Sistemas operativos

Sistemas operativos suportados:

· Windows 95

· Windows 98

· Windows Millenium Edition

· Windows NT 4.0

· Windows 2000

· Windows XP

Requerimentos e conselhos:

· Windows 95 e Windows 98
É necessário ter o sistema operativo actualizado para o Euro e preparado para lidar com datas pós-ano 2000. Estas actualizações são feitas automáticamente durante a instalação, mas poderão ser instaladas manualmente acedendo ao CD do Escritório Fiscal no directório \Utilidades.

· Windows NT 4.0
Deverá actualizar o sistema para o último Service Pack disponível pela Microsoft.
O CD do Escritório Fiscal incluí o Service Pack 6.0 e actualizações do Euro para o NT 4.0.

· Windows Millenium Edition (ME)/2000/XP
Não serão necessárias actualizações ao sistema operativo.

É necessário no entanto a instalação de alguns componentes que poderão já estar instalados no sistema, como por exemplo os componentes MDAC (Microsoft Data Access Components), DCOM, etc.


INSTALAÇÃO

ANTES DE INSTALAR:

1. O Sistema Operativo tem de estar configurado com as definições regionais Portuguesas, incluindo o formato numérico, sendo o separador decimal - a virgula (,) e o dígito de agrupamento das centenas - o ponto (.).

2. Deverá ter o seu adaptador gráfico configurado para uma resolução mínima de 800x600, 256 cores. É aconselhado ter uma resolução maior (ex: 1024x768, 65.536 cores).

3. Ao mudar as definições regionais, deverá ter em atenção se tem programas que exijam outro tipo de configuração, provocando assim conflitos nesses programas.

4. É sempre necessário ter uma impressora configurada no sistema. Seja esta uma impressora local (ligada directamente ao computador) ou em rede (ligada a outro computador, através duma rede local). Se não tiver uma impressora nem em rede, nem local, instale a impressora “Genérica” disponível no “Painel de Controle” do Windows, na secção de Impressoras.

5. É aconselhavel um acesso à Internet configurado, seja este acesso directo via modem, rdis, intranet, adsl ou cabo de modo a consultar possíveis actualizações do Escritório Fiscal 2002 na nossa página em http://www.escritoriofiscal.com/ .

Menu do CD

·Ao inserir o CD no seu CD-ROM deverá aparecer automaticamente um menu que lhe permite aceder às várias áreas do CD. A figura mostra-lhe exactamente o menu que irá aparecer.
Terá várias opções:

Instalar ou actualizar o Escritório Fiscal
Executa o programa de instalação do Escritório Fiscal.

·Actualizar Escritório Fiscal via Internet
As actualizações do Escritório Fiscal e de todos os módulos são gratuitas via Internet, por isso é aconselhável periodicamente actualizar o seu Escritório Fiscal para a última versão.

Consertar uma instalação já existente
Caso o Escritório Fiscal lhe dê algum erro de DLL ou OCX ou falha de algum componente necessário, é porque os ficheiros do Escritório Fiscal foram modificados (pelo sistema ou por outros programas tipo ‘anti-virus’) de maneira que se tornaram irreconheciveis pelo Escritório Fiscal. Esta opção irá repor os ficheiros de origem do CD e registar novamente todos os componentes necessários para a execução do Escritório Fiscal.

Aceder aos ficheiros deste CD
No CD estão incluídas várias actualizações dos vários sistemas operativos, assim como alguns utilitários que poderá instalar. As actualizações ao sistema operativo estão no directório \Utilidades

Visite o nosso site
Abre uma janela com a nossa página http://www.o-informador-fiscal.pt/

Outra opções

· Aceder ao menu da DGCI

· Aceder ao menu de utilitários

Opções de instalação

Durante a instalação

Ao pressionar a opção “Instalar o Escritório Fiscal”, será executada uma aplicação que procede à instalação do Escritório Fiscal. Deverá aparecer uma janela como mostra a figura 2.
Este programa verifica se o seu sistema está preparado e actualizado para prosseguir com a instalação do Escritório Fiscal.
Por vezes (conforme a preparação do seu sistema), é exigido reiniciar o Windows. Neste caso deverá responder que sim, e não retirar o CD.
Assim que o Windows arrancar novamente, irá aparecer uma janela como mostra a Figura.

Nota: Se tiver problemas durante a instalação, por favor leia atentamente a secção “Problemas de instalação”.

A instalação poderá ser feita via CD, Internet ou a partir doutra localização do disco ou rede.

Ao pressionar ‘Seguinte’ irá aparecer a janela de pacotes opcionais para instalação. Poderá optar pela configuração aconselhada, ou por instalar todos os pacotes opcionais (ex: Documentos da DGCI, etc).

Nota: Se a sua chave lhe der acesso ao módulo das falências deverá instalar o pacote opcional ‘Base de dados das falências desde 1998’

Pressionando novamente ‘Seguinte’ o programa de instalação irá analisar o seu computador e calcular os ficheiros necessários a actualizar no sistema, copiar para directórios, etc. Bastará aguardar entre uns segundos a 3 minutos (dependerá da velocidade do computador).

Após a instalação, os atalhos para a execução do Escritório Fiscal serão colocados no menu ‘Programas’ do botão ‘Iniciar’.

Deverá pressionar o botão ‘Iniciar’, aceder a programas e expandir o menu .

O atalho principal para o Escritório Fiscal também irá estar presente no ambiente de trabalho (desktop), facilitando assim o acesso ao programa.
Para executar o Escritório Fiscal bastará efectuar um duplo clique no atalho.

Actualizações do Escritório Fiscal

As actualizações do Escritório Fiscal (via Internet) são gratuitas.
Para isso bastará executar o atalho ‘Actualizar Escritório Fiscal via Internet’ que em apenas 3 ‘cliques’ toda a aplicação poderá ser actualizada sem qualquer intervenção da parte do utilizador.

Porquê actualizar ?
Actualizações do Escritório Fiscal, assim como qualquer programa de computador, permite ao utilizador usufruir de novas versões melhoradas, com possíveis melhoramentos e correcções.
As actualizações do Escritório Fiscal podem incluir novos módulos (ex: Declaração Anual 2002), podendo o utilizador experimentar o novo módulo antes da possível aquisição.

Caso não haja actualizações para a sua versão irá aparecer uma janela a informar que o seu programa está na última versão.

Para mais informações consulte 'Actualizar o Escritório Fiscal'

Como remover o Escritório Fiscal instalado

Para remover o Escritório Fiscal poderá executar o atalho ‘Remover Escritório Fiscal’. Todos os ficheiros criados pelo Escritório Fiscal serão mantidos no disco (declarações, contribuintes, etc) podendo instalar mais tarde sem perda de dados.


Actualizações do Escritório Fiscal

Executar o atalho "Actualizar Escritório Fiscal via Internet" dentro do menu ‘ [image] ’.

Irá aparecer uma janela como mostra a seguinte figura:

Bastará pressionar seguinte, para que o programa de instalação/actualização analize o seu sistema, e efectue o download dos pacotes necessários para ter o seu Escritório Fiscal na última versão.

Estes passos poderão ser bastante rápidos caso actualize o seu Escritório Fiscal frequentemente (aconselhamos de 2 em 2 semanas).

Poderá ser mais demorado caso seja necessário actualizar muitos ficheiros desde a última actualização.

Actualização via Internet

Poderá obter mais informações na nossa página de Internet:

http://www.escritoriofiscal.com/

ou

http://www.o-informador-fiscal.pt/

Actualização em CD:

Inserir o CD, escolher a primeira opção (Instalar/Actualizar Escritório Fiscal)

Nota importante:

Deverá ter TODOS os programas fechados antes de executar este pacote.

Nota: Para ver uma lista completa dos programas em execução pressione CTRL+ALT+DEL.

Poderá fechar todos excepto o “Explorer” e o “Systray”.


Perguntas Frequentes

Como posso acrescentar mais contactos no Ficheiro de Contribuintes ?
Para acrescentar mais contactos, basta aceder ao menu ‘Contactos’ e escolher ‘Adicionar um novo contacto’

Como posso modificar um contacto do Ficheiro de Contribuintes ?
Deverá primeiro seleccionar o contacto que deseja, e depois aceder ao menu ‘Contactos’ e escolher ‘Modificar contacto’.

O que é a área de ficheiros ?
A área de ficheiros é uma janela que contém todos os ficheiros de um contribuinte. Ao fazer novos modelos fiscais (ex: Modelo 40, Modelo 3, etc), estes são gravados na área de ficheiros, para poderem ser vistos ou mudados mais tarde.

Como acedo à área de ficheiros ?
Pode aceder à área de ficheiros de um contribuinte, fazendo um duplo clique com o rato em cima do contribuinte que deseja. Poderá também carregar no Enter em cima do contribuinte para aceder a esta mesma área.

Os campos impressos não coincidem com o modelo. Como posso alinhar a impressora ?
Leia o manual, na secção “Alinhar a impressora”

Para que serve a opção da ‘escala’ na janela de alinhamento geral ?
Devido a falha nos drivers de impressoras mais antigas, foi necessário incluir uma escala que permite ao utilizador ‘encolher’ ou ‘esticar’ tanto horizontalmente como verticalmente as folhas a imprimir. Um valor inferior a 100, estica a impressão, e um valor superior a 100 faz com que a impressão seja ‘encolhida’.

Existe mais do que uma impressora configurada no meu sistema. Sempre que mudo de impressora preciso de realinhar ?
Não. Todos estes alinhamentos são gravados para cada tipo de impressora.

Como posso apagar um contacto do Ficheiro de Contribuintes ?
Basta seleccioná-lo, e pressionar a tecla ‘Delete’ ou aceder pelo menu ‘Contactos’, e escolher ‘Remover contacto’.

Apaguei um contacto por engano. Posso reavê-lo ?
Sim, para reaver um contacto apagado, basta aceder ao grupo ‘Contribuintes apagados’ do ficheiro de contribuintes, seleccionar o contribuinte com o botão do lado direito e seleccionar ‘Mover para grupo’->’Principal’.

Para que serve o botão ao lado do campo do número de contribuinte ?
Este botão permite-lhe, ir ‘buscar’ um contribuinte do Ficheiro de Contribuintes, e preencher todos os campos exigidos pelo modelo automaticamente.

Sou obrigado a preencher todos os campos quando acrescento um novo contacto ?
Não, só 2 campos são obrigatórios. O número de contribuinte e o nome.
No entanto, é aconselhável que acrescente o máximo de informação possível sobre o contribuinte em questão, facilitando depois o preenchimento de guias.

Como posso fazer um ‘backup’ de todos os ficheiros ?
Aceder ao menu ‘Utilitários’ e seleccionar a opção ‘Efectuar um backup total...’

Como posso repor um ‘backup’ de todos os ficheiros que fiz anteriormente ?
Aceder ao menu ‘Utilitários’ e seleccionar a opção ‘Restaurar a partir de um backup...’

Os campos dos valores aparecem-me alinhados à esquerda.
Este problema só surge em computadores com Windows 95 instalado. No entanto o programa funciona, calcula e imprime correctamente. Este problema não acontece em Windows 98, 2000, XP e NT 4.0.

Apareceram-me alguns erros de componentes com palavras tipo ‘SQL’ ou ‘QUERY’ ?
Os componentes MDac não deverão estar bem instalados. Poderá aceder ao CD e instalar os componentes MDAC 2.6 da raíz do CD ou do directório \Utilidades.

Como posso actualizar o Escritório Fiscal via Internet ?
Incluído na instalação está o programa que lhe permite actualizar o Escritório Fiscal. Para isso terá de fechar todas as aplicações em execução, e correr apenas o programa ‘Actualizar o Escritório Fiscal’ do menu ‘Escritório Fiscal’.
É aconselhável actualizar o seu programa periódicamente.

Não tenho Internet. Como posso actualizar o Escritório Fiscal ?
Caso não tenha possibilidade de aceder à Internet para proceder à actualização do Escritório Fiscal, poderá solicitar a sua actualização por CD, pagando para tal os custos do CD e portes de envio.

Tenho uma rede local e desejo actualizar vários computadores em rede. É necessário cada um efectuar uma actualização individual ?
Não obrigatoriamente. Poderá executar a seguinte linha de comando dentro do directório ‘C:\Programas\EscritorioFiscal\instalacao\’:
 ..\efsetup.exe /justpack /packdir=. /internetupdate
Nos computadores, especificar outra localização e apontar para a directoria anterior.

Nas actualizações, vem suporte para os novos modelos e impressos (Imposto de Selo, Declaração Anual, etc.). Como tenho acesso a estes módulos ?
A sua chave terá de ser actualizada pelo “O Informador Fiscal”, e para isso, terá de solicitar a actualização da sua chave por fax, email, carta, ou telefone, pagando o respectivo valor.

No futuro, que vai ser acrescentado ao Escritório Fiscal ?
O Escritório Fiscal é um projecto ambicioso. A sua intenção é facilitar, acelerar e simplificar tanto o preenchimento, como o cálculo de todos os principais impressos fiscais. No futuro, incluiremos mais modelos, assim como estamos sempre atententos a sugestões dos clientes.

Para dar a sua opinião sobre o Escritório Fiscal, por favor preencha o questionário que vem juntamente com o seu CD ou visite a nossa página http://www.escritoriofiscal.com/.